స్మార్ట్ ఫోన్లలోని కొన్ని నిర్థారిత ప్లాట్‌ఫామ్స్‌పై మంగళవారం నుంచి సేవలు నిలిపివేస్తున్నట్టు వాట్సప్‌ ప్రకటించింది. ‘నోకియా ఎస్‌ 40’లో జనవరి ఒకటో తేదీ నుంచి వాట్సప్‌ పనిచేయదు.

ఆండ్రాయిడ్‌ ఓఎస్‌ వెర్షన్‌ 2.3.7తోపాటు దాని కంటే పాత ఓఎస్‌లో కూడా వాట్సప్‌ రాదు. భవిష్యత్‌లో తాము ప్రవేశపెట్టబోయే ఫీచర్లను పాత ఐఓఎస్‌ సపోర్ట్‌ చేయబోదని ఇంతకుముందే వాట్సప్‌ తన బ్లాగ్‌లో పేర్కొంది.

నోకియా ఎస్ 40 మోడల్‌తోపాటు నోకియా సింబియా ఎస్60, బ్లాక్ బెర్రీ 10, బ్లాక్ బెర్రీ ఓఎస్, విండోస్ ఫోన్ 8.0, యాపిల్ ఐఓఎస్7, ఆండ్రాయిడ్ 2.3.7 వెర్షన్లు, అంతకంటే పాత వర్షన్లలో వాట్సాప్ పని చేయదు.

1999లో తొలిసారి ఆవిష్కరించిన ఓఎస్, ఆండ్రాయిడ్ సాఫ్ట్ వేర్, తర్వాత 2005, 2013ల్లో అప్ డేట్ చేసిన వర్షన్లలోనూ వాట్సాప్ వినియోగించుకోలేరు. తమ సేవలు కొనసాగాలంటే ఓఎస్‌ 4.0 ప్లస్‌, ఐఓఎస్‌ 7 ప్లస్‌ లేదా విండోస్‌ ఫోన్‌ 8.1 ప్లస్‌కు అప్‌డేట్‌ చేసుకోవాలని సూచించింది.

ఆండ్రాయిడ్‌ వెర్షన్‌ 2.3.3 కంటే పాత ఓఎస్‌లో వాట్సప్‌ పనిచేయదు. విండోస్‌ ఫోన్‌ 7, ఐఫోన్‌ 3జీఎస్‌/ఐఓఎస్‌ 6, నోకియా సింబియన్‌ ఎస్‌ 60 వెర్షన్లలో కూడా వాట్సప్‌ రాదు. ఐఓఎస్‌ 7, పాత వెర్షన్లల్లోనూ 2020, ఫిబ్రవరి 1 నుంచి వాట్సప్‌ సేవలు నిలిచిపోనున్నాయి. ఐఫోన్‌ 4, ఐఫోన్‌ 4ఎస్‌, ఐఫోన్‌ 5, ఐఫోన్‌ 5సీ, ఐఫోన్‌ 5ఎస్‌.. ఐఓఎస్‌ 7 ఆధారంగా నడుస్తున్నాయి.

ఆండ్రాయిడ్‌ రన్నింగ్‌ ఓఎస్‌ 4.0 ప్లస్‌, ఐఫోన్‌ రన్నింగ్‌ ఐఓఎస్‌ 8 ప్లస్‌, విండోస్‌ ఫోన్‌ 8.1 ప్లస్‌, జియో ఫోన్‌, జియో ఫోన్‌ 2లకు వాట్సప్‌ సేవలు కొనసాగుతాయి. ఈ ఫోన్లలో చాట్‌ హిస్టరీని ట్రాన్స్‌ఫర్‌ చేసుకునే అవకాశం లేదని వాట్సప్‌ తెలిపింది. చాట్‌ హిస్టరీని ఈ-మెయిల్‌కు పంపుకోవచ్చని సూచించింది.